FAQ / Flash Desktop

Q: Requirements.

A: - Internet Explorer 4.0 or later.
- With Flash Player for Internet Explorer installed.
- The software can also be used under Windows 95/NT, but you must have the Microsoft Active Desktop installed.

Q: How can I know if the Flash Player installed?

A: If you can see the flash media in the Internet Explorer, then the Flash Player was installed. In fact Internet Explorer will automatically download and install the Flash Player if you have not installed it when you using Internet Explorer to browse any web page that contains Flash media.
Windows XP has had the Flash Player installed by default.

Q: Can I use the software under Windows NT4.0?

A: Yes you can use it under Windows NT4.0, but you must have the Internet Explorer 4.0 installed on the system. The created wallpaper can not be activated to the Windows NT system if you have no Active Desktop installed on it.

Q: Will the project I saved need the original flash file or picture when I open it again?

A: No, all files that the project needs will be included in the project and saved in the project file.

Back

Flash Desktop

Version: 4.0.11
Size: 641 KB
Platforms: Windows XP, 2000, 2003, 98/Me

© 2001-2017 TopLang software, All Rights Reserved.

Home / Sitemap / Contact Us / Privacy / Bookmark